Posts

Posts

  • godwin obele
    SM 58 power switch stays on even in the off position2
    Topic posted November 21, 2015 by godwin obeleNovice in Microflex Wireless > All Questions & Answers Topics public
    Title:
    SM 58 power switch stays on even in the off position
    Shure Hardware:
    SM58 wireless mics
    Description:

    I have two wireless mics SM 58 that stays on even if you power it off until you remove the battery does anyone know what to do to it?

  • Tony Denstedt
    SLX Nosie/static1
    Topic posted November 9, 2015 by Tony DenstedtNovice in Microflex Wireless > All Questions & Answers Topics public
    Title:
    SLX Nosie/static
    Personal Computer:
    N/A
    Shure Hardware:
    SLX2 Beta 58A SLX4 R13 800-820 MHz
    Description:

    When I first bought this unit it worked fine. Now when in use I get this static like noise when someone is trying to take in to it. I've have changed channels and no help. I have hooked up another SLX unit to my system and it worked fine plus I have tried a wired a SM58 and it was fine. Any ideas?

    Also the power supply buzzes when plugged it, should that be replaced?

  • dchandler
    difference between ULXD4Q scan/deploy vs. WWB^3
    Topic posted October 20, 2015 by dchandlerNovice in Wireless Workbench > All Questions & Answers Topics public
    Title:
    difference between ULXD4Q scan/deploy vs. WWB^
    Personal Computer:
    Dell Precision M4300, Windows 7, 4mb, wired static IP
    Shure Hardware:
    Shure ULXD4Q WWB 6.11.2.13
    Description:

    Co-worker performed a scan from networked units Shure ULXD4Q and deployed automatically from device to all networked units.  I hooked up WWB6 and performed a scan of the bands being used and then "analyzed" the freqs previously deployed from device scan. The result was "incompatable" according to WWB.  I did notice that the freqs the device chose fit neatly in between a couple of distant TV stations that still showed up on scan.  The WWB scan placed a couple of the freqs within those channels after repeated scans (see attached freq plot).  Just curious why they see freqs so differently and place them in such different spaces in RF plane.  Repeatedly lowered the exclusion threshold while doing additional scans in WWB 6.11.2.13

    File 1:
  • Jonathan Lutman
    WWB6 not working with Windows 105
    Topic posted October 16, 2015 by Jonathan LutmanNovice in Wireless Workbench > All Bug Topics public
    Title:
    WWB6 not working with Windows 10
    Personal Computer:
    HP Laptop with Windows 10 and Irulu Walknbook Tablet with Windows 10
    Shure Hardware:
    WWB 6.11.2.13
    Description:

    I am having issues with WWB 6 running on Windows 10.  I have downloaded and installed WWB 6 on 3 different machines running Windows 10.  Upon first opening the program, the network connections window opens with the normal WWB window open behind it.  Upon selecting the network preference and the window closing, the main WWB window disappears.  I opened the task manager and WWB was not listed as a running program.  I attempted to open the program again but it would not open.  The only way I was able to get the WWB window to attempt to open again was to uninstall WWB and reinstall.  However the same issues would happen again with the main WWB window disappearing.  

    I know that at this point WWB has not been certified with Windows 10.  I am interested to hear from Shure on the status of WWB with Windows 10.

    Would like to know if anyone else has had the same issues or if someone has gotten WWB to work with Windows 10?  

  • Charly F
    What's for the1
    Topic posted October 14, 2015 by Charly FNovice in Wireless Workbench > All Questions & Answers Topics public
    Title:
    What's for the
    Description:

    dsf

    Image:
  • guy
    Wrong TV Channels Displayed2
    Topic posted October 13, 2015 by guyNovice in Wireless Workbench > All Bug Topics public
    Title:
    Wrong TV Channels Displayed
    Personal Computer:
    Asus ux303l, Windows 10 64Bit wired ethernet
    Shure Hardware:
    5 x UHFR K4E
    Description:

    TV Channel information that is shown in the monitor tab is incorrect for the frequency used and does not match the TV channel shown on the UHFR recievers WWB6 should be showing UK TV Channel 38 for the chosen inclusion Group.

    Image:
  • Chris Denny
    MXWAPT4 VLAN Aware?1
    Topic posted September 24, 2015 by Chris DennyNovice in Microflex Wireless > All Questions & Answers Topics public
    Title:
    MXWAPT4 VLAN Aware?
    Shure Hardware:
    MXWAPT4
    Description:

    Since the MXWAPT4 only has a single ethernet port, is the device vlan aware so you can setup the control network separate from the Dante network?  I see in the device properties that there are separate network settings for the control and network audio, but I am just curious how to setup my managed switch if I want Dante traffic separate from control traffic.

  • Jessica Lowrey
    Trying to find out how old this is1
    Topic posted September 23, 2015 by Jessica LowreyNovice in Microflex Wireless > All Questions & Answers Topics public
    Title:
    Trying to find out how old this is
    Personal Computer:
    Android
    Shure Hardware:
    No idea
    Description:
    I have a shure brothers microphone model number cx50. Not sure how old it is. Or if there is a way to make it work. Can somebody help me?!
  • Rick Burtt
    T4 replaced by BLX141
    Topic posted September 16, 2015 by Rick BurttNovice in Microflex Wireless > All Questions & Answers Topics public
    Title:
    T4 replaced by BLX14
    Description:

    Question:

    I just replaced a T4 wireless with a BLX14/CVL-h8,  Can I use the sm58 from the T4 with freq 169.445 with this new BLX?

  • Brian Murray
    Can not scan with UR4D1
    Topic posted September 15, 2015 by Brian MurrayNovice in Wireless Workbench > All Questions & Answers Topics public
    Title:
    Can not scan with UR4D
    Personal Computer:
    Asus g75vw
    Windows 7 64bit
    32g ram
    wired ethernet
    Shure Hardware:
    8 UR4D 1.171
    10 PSM1000
    Description:

    When I try to scan with the UR4D it doesn't show a complete scan in WWB but the face of the unit shows its scanning. When I try to scan with a axt600 its fine. why can I not complete a scan with the UR4D?

     

    Image:
© 2009-2014 Shure Incorporated All rights reserved.
  • Privacy
  • Powered by RightNow