This is a public Discussion Forum  public


    John Burke
    Can't get WWB6 to find anything
    Topic posted May 7, 2013 by John BurkeBeginner 
    727 Views, 11 Comments
    Can't get WWB6 to find anything
    I have 7 UR4D connected to a Dell Switch to a Dell Laptop. WWB5 works great fires up, finds devices. I can do nothing to WWB6 to make it see much less talk to the units. Should it have seen the units on startup, I added the units, their DevId is matched, running in DCPH. Will not communicate.


    • Gino Sigismondi

      See the following link on updating firmware on your UR4 receivers. They need to be at least version 1.166 to be compatible with WWB6: Firmware Update UHF-R

    • John Burke
      Does not show UR4D or UR4D+ as a file that has downloaded
    • Raf
      hey guys, i have the same problem,
      i did tried that updating with wb 5.0 burt he can't find updates
      and if idownload the file link i get a .bin file and that i cant import in wb6

      pls help i need it 3 hours ago :-)

      grts from belgium
    • buhmanb


      At the current time, WWB6 does not update UR4 devices and will not "import" those .bin files.

      You must run and use WWB5 to update the UR4 to 1.166 first. Instructions

      When you download the UR4 firmware - make note of where you saved it. Depending on your browser and settings - that might be many places. I've found the most predictable way to download the file is to:

      Right click on the link to version 1.166 > Save Link As ... > you choose the folder where you want to put the file - the Desktop is fine.

      Unzip it.

      Then when running WWB5 and are attempting the "Firmware Update" use the file open dialog to go to the Desktop (or where ever you saved the unzipped file)

      Best luck!! Hope that helps

    • beyer160
      I'm having the same problem-

      (5) UR4D receivers networked with a Netgear router
      Dell Laptop
      Using DHCP

      The network is configured correctly and I have successfully pinged the UR4Ds.

      WWB6 will not discover the units.

      When I switch back to using fixed IPs, WWB5 works like a champ.

      Any ideas?
    • buhmanb
      Hi Mark,

      You say that you switch back to fixed IPs, then WWB5 works.

      A couple things to try / be aware of:
      1. Only run 1 instance of WWB at a time. Running WWB5 and WWB6 at the same time will not work. Quit WWB5 before running WWB6.

      2. Verify the firmware on the UR4 units is 1.166 or newer. (i.e. reboot the UR4 and watch the splash screen, the version is reported in the lower right corner) If not - WWB6 will NOT discover the UR4 unts. - Use WWB5 to update the firmware, quit WWB5, then run WWB6. See post #5 above.

      3. Verify the network settings on the UR4 units and the PC. Make sure the IP addresses are unique and on the same network. (i.e.,, etc..) Also verify that both the devices and PC are using the same subnet mask. i.e.

      4. Disable any firewalls on the PC, and/or configure the firewalls to allow WWB6 access to the ports.

      5. In WWB6, verify the Menu: Tools > Preferences ... > Network Tab > Proper adapter has been selected. Then Apply.

      Hope that helps!
    • beyer160
      Thanks for the response.

      1. Yep, only running one instance of WWB.
      2. Running 1.167 (sorry I forgot to mention that above).
      3. I verified the network settings on the laptop and receivers, and was able to ping the UR4Ds.
      4. Firewall is disabled.
      5. I verified the correct adapter was selected in the Network tab.

      Still nothing.
    • buhmanb
      A few more things to try:
      1. A relatively new feature. Menu: Reports > Firmware and Network Summary Report...
      Export as CSV and send. Here is an example of a single UR4D:

      "Firmware and Network Summary Report]
      "Created on 29 May 2013 at 10:30pm with Wireless Workbench"
      "Computer's Network Settings: IP Address: Subnet Mask:"
      "Model","Device Id","Firmware Version","Portable Image Version","Network Mode","IP Address","Subnet Mask"

      2. When running WWB6 - and you look in the lower right corner of the application, there is a GUI representation of a "LED" - what do you see?
      a. Grey LED Network Off
      b. Green LED Devices Online (how many?)

      If it is grey - then there is a network setting that isn't setup correctly. (or some conflict)
      If it is green with devices - then are you looking at the Inventory Tab of WWB?

      3. Have you tried to use WiFi and Wired connections? I've seen Windows 7 get WWB confused if WiFi had been attempted previously. See this post

      4. Or are you looking for something to show up on the Monitor Tab? For the Monitor Tab - you have to select a device from the "Device Chooser" on the right side of the application.

      For now - Ignore the status on the lower left of the application. It may indicate "0 Devices Identified" - but that is not related to device discovery, it is related to triggering "ID" behavior from the devices themselves.

      We must be overlooking something very simple and obvious. If this doesn't yield something positive - Contact support: Telephone: (847) 600-8440
      Fax: (847) 600-8444
    • MVeres
      I am having trouble getting 8 (let alone 1 directly connected to my mac) P10Ts to show up in WWB6. 9 UR4D units show up fine. All have static IPs going to a Netgear Gigabit Switch. The P10Ts see each other within their respective bands but not in WWB6. I have downloaded all the necessary updates for my computer and the unit firmware. The P10Ts are firmware versions 1.3.7 and 1.3.9.
    • admin1

      Open up the Firmware Manager (under Tools), and see if you can find the P10Ts available there. If so, that means the computer can see them, and there must be an issue with WWB. If not, that means the computer is not able to see the receivers at all, and it's a networking issue.

      Let us know what you find.
    © 2009-2014 Shure Incorporated All rights reserved.
    • Privacy
    • Powered by RightNow