This is a public Discussion Forum  public

Topic

    glparke
    Updating firmware on UR4D failed - devices will not boot
    Topic posted January 26, 2014 by glparkeCompetent 
    293 Views, 6 Comments
    Title:
    Updating firmware on UR4D failed - devices will not boot
    Personal Computer:
    Dell Windows 7 Pro
    Shure Hardware:
    20x UR4D
    2x ULXDQ
    Description:

    I was updating my firmware on the my URD's today to 1.71 to work with the new 6.9 WWB release. In the middle of sending the firmware via the "update utility" software to all my devices, the software crashed and froze (windows 7 spinning wheel) for quite a while. (few minutes) . the utility had said the devices were rebooting but the displays on the receivers froze and did not say reboot the device. I had no choice but to try and reboot the devices thinking the firmware took, but bad news, 15 of my dual receivers are now paper weights. 

      What can I do to revive them? I really do not want to send them back as rehearsals start tomorrow

     

    Thoughts?

    Gary

    Answer

     

    • Diogo Nunes Pereira

      Oh boy...

      I guess I'm waiting a while to update the firmware to my units then!

      Hope you managed to un-brick them.

      Keep us posted...

      Cheers,

      Diogo

    • glparke

      I will know in a little while today if I need to send them back to Shure for service, Could have been an issue with my computer too that caused the update utility to crash and hose the units. We have corporate antivirus running on the unit but we have not had issues updating in the past but I was using the WWB 5 program and not the new update utility where you can do them all at once. Maybe you can't too that many at the same time :)

       

      Gary

    • glparke

      Firmware updating gone bad. 5 of them took the firmware update and told me to reboot, but the other 15 units lit up and and never told me to reboot. 

    • glparke

      Just an update this issue was due to the updater and a special firmware version we were running on our UHFR's. The firmware we were running was not a final version but a test. Shure is working on fixing our units now. The new updater should work fine with official firmware releases.

    • Patrick Collins

      Since I updated to the new WWB software (6.9) and the UR4D have completely disappeared. The ULXDs are good and updated firmware with no problems. We have changed static IP addresses and have even put them in DHCP and still no luck. Any suggestions would be appreciated. Thanks

    • Gino Sigismondi

      Patrick, what firmware revision are running on your UR4Ds?

     

    © 2009-2014 Shure Incorporated All rights reserved.
    • Privacy
    • Powered by RightNow