This is a public Discussion Forum  public

Topic

    Sam Drazin
    AXT610 Access Point with Manual Network Setup?
    Topic posted January 11, 2012 by Sam DrazinExpert, last edited December 6, 2013 by AdminProficient, tagged how-to 
    435 Views, 2 Comments
    Title:
    AXT610 Access Point with Manual Network Setup?
    Description:

    Overview

    There are times when a manual network configuration (ie: setting the IP addresses of all networked Shure devices to static values manually) is called for in specific scenarios. Network settings, including IP address and Subnet mask, can be edited easily from the front panel of all rack gear manufactured by Shure.

    The AXT610 ShowLink Access Point, however, does not have a front panel, or an LCD display. Furthermore, the Access Point ships by default in Automatic mode, instructing the device to expect a DHCP server to assign an IP address and Subnet mask.

    This post will cover how to configure your AXT610 with a static IP address and Subnet mask.

    Related Links

    Prerequisites

    In order to configure the IP address and Subnet mask of an AXT610 ShowLink Access Point (currently set to Automatic mode), you will need the following elements:

    • A computer running Wireless Workbench 6
    • Any Axient rack-mounted piece of hardware with PoE (power over ethernet) ports, which include:
    • AXT400 receiver
    • AXT600 Spectrum Manager
    • AXT630 Antenna Distribution Amplifier
    • Or, an AXT900 Charger with an external power supply for your AXT610 Access Point (AXT900 does not have PoE ports)
    • Several ethernet cables

    Configuring the Access Point's Network Settings

    In order to change the network settings of the Access Point, you will need to make a small network of devices that are all configured to Automatic mode. This will enable you to discover the Access Point, and using Wireless Workbench 6, modify the network settings to the desired manual settings.

    Create a Small Automatic Network

    Using the single Axient rack device of your choosing, set the network mode to automatic from the front panel.

    From the front panel of the device, select Util > Network, and then use the control wheel to set the mode to "Automatic". Select the green blinking "Enter" button to confirm the change.

    ad90a0ac6c_01.png

    Then, connect your Access Point to one of the PoE ethernet ports of that device. To the other port of that device, connect your computer running Wireless Workbench 6. This will create a small network of 2 Axient devices, and your computer.

    Launch Wireless Workbench 6. If the proper network configuration on your computer is already set up, you will discover both the rack device (in this example, I am using an AXT400 receiver), and the Access Point, as shown below.

    ad90a0ac6c_02.png

    If you do not discover any devices, open the Preferences menu and navigate to the Network tab. Inspect the network interfaces available to your machine. Also, note the IP address that was assigned to your rack device. You can find this address by going back to the front panel of the device, and selecting Util > Network. The IP address assigned to the device will be displayed.

    ad90a0ac6c_03.png

    Ensure that the IP address of the rack device and the selected network interface of your computer match for every octet of the subnet mask which is "255" by select the proper network interface from within Wireless Workbench 6.

    ad90a0ac6c_04.png

    Note: without a DHCP server present, Axient devices will fallback to a default subnet of 169.254.X.X with a subnet mask of 255.255.0.0. No DCHP server is needed if you can modify your network settings to reach this subnet.

    You should now discover both your Access Point and the rack device in the Inventory view of Wireless Workbench 6.

    If the rack device is shown but not the Access Point, perform a factory reset on the Access Point. Use a fine pencil tip or paperclip to depress the reset button, which is located beneath the power supply connector on one end of the Access Point.

    This will force the device back to an Automatic network mode, which should place it in the default subnet (so long as your computer and the rack device are on this subnet OR a DHCP server is present, all devices will be discovered).

    Once the Access Point is discovered, you are ready to modify its network settings.

    Change the Access Point's Network Settings

    From the Inventory view, right click on the Access Point and select "Properties". The Access Point properties panel will open.

    ad90a0ac6c_05.png

    Expand the "Network" section of the Access Point properties panel. This area will expose the controls to modify the network settings of the Access Point.

    ad90a0ac6c_06.png

    Ensure that the mode is changed to "Manual". The IP address and Subnet mask fields will become editable. Enter the values into the fields to comply with your manual network settings. When complete, press "Apply".

    NOTE: Once you change the network settings of your Access Point, the device will fall offline (unless you changed the static IP address and subnet mask to fit in the same subnet as the current automatic network). The device falls offline because you have changed the network settings to a subnet that cannot communicate with the small automatic network you are currently apart of.

    ad90a0ac6c_07.png

    You will lose control of the Access Point until you reconfigure your manual network and connect the Access Point. Be sure to double check the subnet settings of the Access Point before you press "Apply".

    With a properly configured manual network, you should discover all devices set to their static IP addresses and Subnet masks, including the AXT610 ShowLink Access Point.

    Answer

     

    • Highwayhouston
      Sam, Thanks! your help on this subject while I was on location was spot on and everything worked fine! We integrated Axient into a Mega-Church that have over 100 wireless devices noted in WWB6. I just wanted to comment that when you manually assign the IP address to the Showlink Access Point and hit the apply button, the screen will revert back to showing automatic mode. (as seen above) You will however notice that the Showlink Access Point will fall offline as stated above.
    • Sam Drazin
      Great point, Glenn. I'm glad you called attention to this, as it is confusing to see the opposite mode right after you've set things to manual. As I'm sure you figured out, however, this is just a cosmetic glitch, and the actual device has switched to the manual settings applied (evidence of the fact being that the device fell offline).

     

    © 2009-2014 Shure Incorporated All rights reserved.
    • Privacy
    • Powered by RightNow