This is a public Discussion Forum  public

Topic

    JDublinske
    Loading A Show File
    Topic posted November 26, 2011 by JDublinskeNovice 
    115 Views, 2 Comments
    Title:
    Loading A Show File
    Description:
    hey all,

    So we are having an issue when it comes to saving and loading show files......we can save and yes the frequency information stay BUT when in Monitor View the order we have set up is not correct and requires to be re done EVERY time we load the show. Am i doing something wrong in the load of the saved show file or is this a known issue that will be addressed??


    thanks

    Jeff

    Answer

     

    • Sam Drazin
      we can save and yes the frequency information stay BUT when in Monitor View the order we have set up is not correct and requires to be re done EVERY time we load the show. Am i doing something wrong in the load of the saved show file or is this a known issue that will be addressed??


      We have seen symptoms similar to those you describe, particularly when Frequency Diversity channel strips are in the Monitor View. Do you have FD channel strips in your show file/are they displayed in the Monitor View? If this is the case, this is a known issue in WWB 6.1.4.40, and we are actively working on a solution to address it.
    • JDublinske
      Hey Sam thanks....yeah we added a FD ch strip and that is when the issue began. There were no issues with the load previous to adding the FD ChS.

      thanks

     

    © 2009-2014 Shure Incorporated All rights reserved.
    • Privacy
    • Powered by RightNow