This is a public Discussion Forum  public

Topic

    Franco -
    WWB 6.11.3 does not work in Mac OS 10.7.5
    Topic posted February 3, 2016 by Franco -Novice 
    524 Views, 1 Comment
    Title:
    WWB 6.11.3 does not work in Mac OS 10.7.5
    Personal Computer:
    Apple MacBook Pro 15-inch; OS X 10.7.5; 64bit; Wired Ethernet
    2.3ghz Intel Core i7, 16GB RAM
    Description:

    Just a warning... Do not upgrade to WWB 6.11.3 if you are running Mac OS 10.7.5. Apparently 6.11.3 needs OS 10.8 or newer, but the updater did not check for this. I installed 6.11.3 and it continually "quit unexpectedly". Fortunately, I saved the 6.10.3 installer and was able to go back. All is well again!

    Answer

     

    • Sam Drazin

      Hi Franco,

      Sorry you were seeing issues with WWB crashing.  You are correct, though, in that WWB 6.11.3 no longer supports Mac OS X 10.7.  In order to stay up to date with the latest operating systems in terms of security, functionality and stability, we have adopted a practice of supporting only the latest several versions of OSes from Mac and Windows.  For a full list of supported OSes per release, see this Downloads page on the forum, as well as a list of previous WWB versions and their supported OSes.

      You mention a good point that the update process could check for potential incompatibilities; I will inform the team and see if we can add this as an improvement in a future release.

      Thanks for your comment,

      -Sam

     

    © 2009-2014 Shure Incorporated All rights reserved.
    • Privacy
    • Powered by RightNow