All Questions & Answers Topics

General | Networking

 
This is a public Discussion Forum  public

Topic

    Danny Vu
    PGX4 receive and sync but have humming/static
    Topic posted December 11, 2015 by Danny VuNovice 
    194 Views
    Title:
    PGX4 receive and sync but have humming/static
    Shure Hardware:
    PGX24
    Description:

    I have 2 PGX24 one of them started this weird humming static sound whenever the mic is turned on. I've determined that the issue isn't the Mic itself but the receiver itself because I swap the sync and both times the hum is coming from the one receiver. 

    Do I have a defected PGX2?

    Answer

     

    • Crispin Tapia

      Note that the Microflex Wireless forum is for discussions related to the Microflex Wireless (MXW) product line only. In order to provide the best experience for MXW users, please refrain from posting topics regarding other Shure products. For questions or assistance, we have the following support options:

      1. Visit our interactive FAQ at www.shure.com/faq. This searchable interface houses answers to thousands of previously asked questions across the entire Shure product line.

      2. If you can't find a solution in the FAQ, submit an inquiry here. Inquiries are typically answered within 24 hours. 

      3. Call our Applications Engineering team at 800-516-2525, option 1, Monday through Friday, 8 AM to 4:30 PM, Central time. 

     

    © 2009-2014 Shure Incorporated All rights reserved.
    • Privacy
    • Powered by RightNow