• 1-8 of 8
  • mihau89


    If you have your WWB6 you should be ready to go with your setup.

    In upper-left corner of WWB6 you have "Add new device" button. You should be able to choose and select all devices you want to use, whatever their brand is.

    Next thing to do is to connect one of your Shure device to computer, and do the live scan of environment. (Frequency Coordination tab > Change scan data (column on the right) > Setting (to choose your scanner), > Perform Scan.

    In Frequency Coordination tab, lower-right corner, you have Calculate New Frequencies.

    Make sure that "Automatically calculate exclusions from applied scan data" is checked.

    You can do whole this procedure without linking your device to WWB6, but in that way you can only calculate compatibile frequencies between all devices you added.

    Using scanner should help you avoiding any background radio interferences.

    Best Regards,


  • mihau89

    Thanks Ron!

    Audinate solved my problem. As I supposed, problem was caused by java. Here's link, provided to me by Audinate, which helps in fixing this.

    Best regards!


  • mihau89

    I tested this kind of setup ( I was monitoring UR receivers and someone else was monitoring PSM), I noticed that running more than one WWB6 can cause some WWB6 crashes. It seems that hardware stays unaffected, but "clicking" different buttons in WWB6, while someone else is doing the same thing, can hang your WWB6.

  • mihau89
    First of all, thanks for your help!

    Your theory seems legit

    It came to my mind that probably, I should reboot the tasks of WWB because it's choking itself. Although I didn't change net settings because after rebooting my mac and reinstalling WWB (2 different versions), I was sure that everything will be from the scratch.

    It's good to be a part of a community where people gets involved in your problems

  • mihau89
    1. OS X 10.8.4

    2. Firmware is 1.167, I upgraded all receivers long time ago.

    3. I know about only one WWB running.

    I did the report thing, but it's useless. Since "No devices were discovered" I can see ip of network and subnet mask.

    I'm sure that all network settings are set up properly.

    First problems shown up when I upgraded WWB6 to the newest version. I restored previous version of WWB6. Didn't solve the problem.

    I'm curious why WWB6 has problems while WWB5 is running smoothly.

    - Michael.

    Thanks for quick answer !


    Not quite solved frankly speaking. I've just changed subnet mask from to .

    At first connection looks like this:

    - network settings (on my mac) subnet mask ---> hardware subnet mask

    Now it's like this:

    - network settings (on my mac) subnet mask ---> hardware subnet mask

    I still don't know why it helped.
  • mihau89
    Thanks for your answer but I'm pretty sure that I saw MTx....that's why I was so surprised....

    I'll make a photo if I notice it next time!

    Thanks for quick response :)

    Best regards!
  • mihau89
    I can tell you that it is possible to update your firmware with Lion or Mountain Lion.

    The main problem that I've had is that I couldn't turn on Configure ethernet connection from upper bar.

    Firstly - install WWB5 running in 32bit
    Secondly - use "configure ethernet connection" from WWB6. It's overriding your setup and allows you to see you UR4 devices in WWB5. I can't tell you which connection should you choose (en0, en1 etc) because I don't remember. Although I remeber that this solution works and I've done firmware update from my WWB5 on Lion and now I use my WWB6.

    I hope that's clear enough :)

    P.S It's funny that I wrote this answer to my earlier question. I didn't notice that I'm answering my own post. However this is solution I've found and I hope that it'll be helpful for you.
  • mihau89
    I have one small problem. I'm using OS X Lion and I'd like to work on new Workbench. Although I can't connect my UR4D to Workbench 5 via Ethernet. I installed it in 32-bit mode and everything looks normal, but my program doesn't see any receivers. Moreover I can't open "Configure ethernet connection" button from "devices" bar. After clicking it repeatedly some box pop-up and it says "Shure Control Manager Dialog is already open" but it isn't!
    I need to launch it, because that's the only way to make my firmware update. I hope that you will be able to help me.

    Best regards,
© 2009-2014 Shure Incorporated All rights reserved.
  • Privacy
  • Powered by RightNow